Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> bigconf


Vulnerability Assessment Details

bigconf

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/bigconf.cgi

Detailed Explanation for this Vulnerability Assessment
The 'bigconf' cgi is installed. This CGI has
a well documented security flaw that lets anyone execute arbitrary
commands with the rights of the http daemon (root or nobody).

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 778

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Licenced ROM 2.05 for Amiga 600
$14.99
Licenced ROM 2.05 for Amiga 600 pictureLicenced ROM 1.3 2.05 3.1 3.x 2in1 4in1 for all kind Amiga computers
$19.99
Licenced ROM 1.3 2.05 3.1 3.x 2in1 4in1 for all kind Amiga computers pictureGotek HxC USB Floppy Drive Emulator for Amiga Atari Amstrad PC
$43.99
Gotek HxC USB Floppy Drive Emulator for Amiga Atari Amstrad PC pictureAmiga Atari TerribleFire 530 Accelerator PCB only rev3
$29.99
Amiga Atari TerribleFire 530 Accelerator PCB only rev3 picture


Discussions

No Discussions have been posted on this vulnerability.