Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> apcupsd overflows


Vulnerability Assessment Details

apcupsd overflows

Vulnerability Assessment Summary
Checks the version of apcupsd

Detailed Explanation for this Vulnerability Assessment

The remote apcupsd, according to its version number,
is vulnerable to a buffer overflow which could
permit a possible hacker to gain a root shell on this host.

*** Nessus solely relied on the version number of the
*** remote server, so this might be a false positive

Network Security Threat Level: High

Networks Security ID: 2070, 6828, 7200

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Cisco Linksys SPA2102 VoIP Phone Adapter Router
$12.0
Cisco Linksys SPA2102 VoIP Phone Adapter Router  pictureOoma Telo VoIP Home Business phone service
$0.01
Ooma Telo VoIP Home Business phone service  pictureRJ45 Power Over Ethernet Detector/Tester CCTV/VOIP/POE Devices with Cable
$9.02
RJ45 Power Over Ethernet Detector/Tester CCTV/VOIP/POE Devices with Cable pictureVonage VOIP VDV21-VD V-Portal Digital Telephone Adaptor Brand New
$13.9
Vonage  VOIP VDV21-VD V-Portal Digital Telephone Adaptor Brand New picture


Discussions

No Discussions have been posted on this vulnerability.