Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Zope DoS


Vulnerability Assessment Details

Zope DoS

Vulnerability Assessment Summary
Checks for Zope

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains an application server that is prone to
a denial of service issue.

Description :

The remote web server is Zope < 2.2.5. Such versions permit any Zope
user to create a denial of service by modifying Zope data structures,
thus rendering the site unusable.

*** Since Nessus solely relied on the version number of your server,
*** consider this a false positive if you applied the hotfix already.

Solution :

Upgrade to Zope 2.2.5 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:R/C:N/A:P/I:N/B:A)

Networks Security ID: 2458

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Renaud Deraison

Cables, Connectors

Dell Emulex OneConnectOCE14102-UX-D Converged Network Adapter - YGW92 - NO SFP
$139.99
Dell Emulex OneConnectOCE14102-UX-D Converged Network Adapter - YGW92 - NO SFP pictureLot (4) Nortel Networks NTTP03CF OC-48/IR-1 SFP Transceiver GENUINE
$169.99
Lot (4) Nortel Networks NTTP03CF OC-48/IR-1 SFP Transceiver GENUINE pictureCisco GLC-SX-MM 1000Base-SX Multimode SFP 850nm Transceiver (Lot of 20)
$79.99
Cisco GLC-SX-MM 1000Base-SX Multimode SFP 850nm Transceiver (Lot of 20) pictureHp ProCurve J9779A 2530-24-PoE+ 24 port PoE+ / 2xGbE 2xGbE SFP Switch ReNew Wty
$280.0
Hp ProCurve J9779A 2530-24-PoE+ 24 port PoE+ / 2xGbE 2xGbE SFP Switch ReNew Wty picture


Discussions

No Discussions have been posted on this vulnerability.