Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Zeus shows the content of the cgi scripts


Vulnerability Assessment Details

Zeus shows the content of the cgi scripts

Vulnerability Assessment Summary
Checks for Zeus

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server is affected by an informtion disclosure flaw.

Description :

The remote host is running the Zeus WebServer.

Version 3.1.x to 3.3.5 of this web server are vulnerable to a bug
that permits a possible hacker to view the source code of CGI scripts.

See also :

http://archives.neohapsis.com/archives/bugtraq/2000-02/0072.html

Solution :

Upgrade to Zeus 3.3.5a or later.

Network Security Threat Level:

Medium / CVSS Base Score : 4
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:C)

Networks Security ID: 977

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Super Micro X7DVL-E Server Motherboard W/Port I/O Shield
$29.99
Super Micro X7DVL-E Server Motherboard W/Port I/O Shield pictureHP MX2529 ProLiant MicroServer Gen8
$300.0
HP MX2529 ProLiant MicroServer Gen8 pictureHP HPE 870208-001 ProLiant Gen10 G10 Microserver X3216 1.6GHz 1TB HD 8GB Memory
$157.5
HP HPE 870208-001 ProLiant Gen10 G10 Microserver X3216 1.6GHz 1TB HD 8GB Memory pictureHP rp5800 POS Intel G850 DC@2.9GHz 4GB DDR3 NO HDD WIN7 COA No OS Micros Server
$99.95
HP rp5800 POS Intel G850 DC@2.9GHz 4GB DDR3 NO HDD WIN7 COA No OS Micros Server picture


Discussions

No Discussions have been posted on this vulnerability.