Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Xoops Incontent Module Directory Traversal Vulnerability


Vulnerability Assessment Details

Xoops Incontent Module Directory Traversal Vulnerability

Vulnerability Assessment Summary
Searches for the existence of Xoops Incontent module

Detailed Explanation for this Vulnerability Assessment

The remote host is running Xoops,a web portail written in PHP.Xoops
Incontent module is also installed.

The remote version of Incontent module is prone to a directory
traversal vulnerability in the way it handles 'url' in the file
'index.php'.

A possible hacker, exploiting this flaw, would be able to access sensitive
files on the remote host like /etc/passwd.

Solution: Incontent is no longer maintened. Upgrade to iContent.

Network Security Threat Level: High

Networks Security ID: 12406

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

SONNET ExpressSAS® R680 8 Port External 6Gb/s SAS/SATA RAID Controller Card
$349.0
SONNET ExpressSAS® R680 8 Port External 6Gb/s SAS/SATA RAID Controller Card  pictureDELL H2R6M RAID CONTROLLER H700 W/ BATTERY + CABLES T7-B14
$90.0
DELL H2R6M RAID CONTROLLER H700 W/ BATTERY + CABLES T7-B14 pictureRF5FP + JM257 Dell PowerEdge R610 Perc 6i RAID Controller cables (SAS A+B)
$44.95
RF5FP + JM257 Dell PowerEdge R610 Perc 6i RAID Controller cables (SAS A+B) pictureIBM 46C9029 ServeRAID M5100 Series 1GB Flash/RAID w/ 90Y7310 cable for x3650 M4
$47.99
IBM 46C9029 ServeRAID M5100 Series 1GB Flash/RAID w/ 90Y7310 cable for x3650 M4  picture


Discussions

No Discussions have been posted on this vulnerability.