Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> WowBB <= 1.61 multiple flaws


Vulnerability Assessment Details

WowBB <= 1.61 multiple flaws

Vulnerability Assessment Summary
Checks WowBB version

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is prone to
multiple flaws.

Description :

The remote host is running WowBB, a web-based forum written in PHP.

According to its version, the remote installation of WowBB is 1.61 or
older. Such versions are vulnerable to cross-site scripting and SQL
injection attacks. A malicious user can steal users' cookies,
including authentication cookies, and manipulate SQL queries.

See also :

http://www.maxpatrol.com/advdetails.asp?id=7

Solution:

Unknown at this time.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:NR/C:P/A:N/I:N/B:N)

Networks Security ID: 11429

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

Linksys WRT54GS v5 54 Mbps 4-Port 10/100 Wireless G Router (CGN7)
$10.0
Linksys WRT54GS v5 54 Mbps 4-Port 10/100 Wireless G Router (CGN7) pictureCisco C3650-STACK-KIT 3650 Stack Module Kit
$249.99
Cisco C3650-STACK-KIT 3650 Stack Module Kit pictureHP ProCurve Switch 1400-8G - switch - 8 ports
$25.0
HP ProCurve Switch 1400-8G - switch - 8 ports pictureCisco C3650-STACK-KIT 3650 Stack Module Kit
$489.99
Cisco C3650-STACK-KIT 3650 Stack Module Kit picture


Discussions

No Discussions have been posted on this vulnerability.