Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> WordPress Multiple Flaws (XSS, HTML Injection, SQL Injection)


Vulnerability Assessment Details

WordPress Multiple Flaws (XSS, HTML Injection, SQL Injection)

Vulnerability Assessment Summary
Checks for multiple flaws in WordPress < 1.2.2

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains several PHP scripts that are prone to SQL
injection and cross-site scripting attacks.

Description :

According to its banner, the remote version of WordPress is vulnerable
to various flaws which may permit a possible hacker to perform an HTML
injection attack against the remote host or permit a possible hacker to execute
arbitrary SQL statements against the remote database.

See also :

http://www.securityfocus.com/archive/1/384659

Solution :

Upgrade to WordPress 1.2.2 or greater.

Network Security Threat Level:

Medium / CVSS Base Score : 5
(AV:R/AC:L/Au:NR/C:P/A:N/I:P/B:N)

Networks Security ID: 11984

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2007 Tenable Network Security

Cables, Connectors

ATARI 600XL 800XL COMPUTER CONNECTION INSTRUCTIONS FOR PAL TV SYSTEMS
$9.99
ATARI 600XL 800XL COMPUTER CONNECTION INSTRUCTIONS FOR PAL TV SYSTEMS pictureATARI 800XL COMPUTER USER MANUAL INSTRUCTIONS
$9.99
ATARI 800XL COMPUTER USER MANUAL INSTRUCTIONS  pictureAtari 400 800 ,Temple Of Apshai AND UPPER REACHES- Disk versions 1982
$12.0
Atari 400 800 ,Temple Of Apshai  AND UPPER REACHES- Disk versions 1982 pictureAtari CX40 joystick
$1.0
Atari CX40 joystick picture


Discussions

No Discussions have been posted on this vulnerability.