Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Woltlab Burning Board SQL injection flaw


Vulnerability Assessment Details

Woltlab Burning Board SQL injection flaw

Vulnerability Assessment Summary
Checks SQL injection flaw in Woltlab Burning Board Database module

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that is susceptible to SQL
injection attacks.

Description:

The remote version of Burning Board includes an optional module, the
Database module, that fails to properly sanitize the 'fileid'
parameter of the 'info_db.php' script, which can be exploited to
launch SQL injection attacks against the affected host.

See also:

http://www.securityfocus.com/archive/1/426583/30/0/threaded

Solution:

Unknown at this time.

Network Security Threat Level:

High / CVSS Base Score : 7.0
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 15214, 16914

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 David Maciejak

Cables, Connectors

DELL INSPIRON 15 3558 | INTEL CORE i5-5200U 2.20GHZ | 1TB | 6GB RAM | No OS
$185.0
DELL INSPIRON 15 3558 | INTEL CORE i5-5200U 2.20GHZ | 1TB | 6GB RAM | No OS pictureAcer Aspire 1 14" Full HD Intel Celeron N3450 4GB RAM 32GB Storage Windows 10...
$281.73
Acer Aspire 1 14LPX 32GB Memory DRAM 3000MHz C15 Kit For DDR4 Systems
$752.88
LPX 32GB Memory DRAM 3000MHz C15 Kit For DDR4 Systems pictureHP Pro Slate 10 EE G1 Android Tablet 10.1" Intel Atom @ 1.33GHz, 2GB RAM, 16GB
$55.99
HP Pro Slate 10 EE G1 Android Tablet 10.1


Discussions

No Discussions have been posted on this vulnerability.