Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Wingate denial of service


Vulnerability Assessment Details

Wingate denial of service

Vulnerability Assessment Summary
Acertains if Wingate is vulnerable to a buffer attack

Detailed Explanation for this Vulnerability Assessment
The remote Wingate service
can be forced to connect to itself continually
until it runs out of buffers. When this happens,
the telnet proxy service will be disabled.

A possible hacker may block your telnet proxy this
way, thus preventing your system from working
properly if you need telnet. A possible hacker may also
use this flaw to force your systems to use another
proxy which may be under the attacker's control.


Solution : configure WinGate so that
only authorized users can use it.

Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Apple MacBook Pro A1286 Laptop - MC723LL/A (1TB, i7, 2.2GHz, 8GB Ram) 2011 NICE
$599.0
Apple MacBook Pro A1286 Laptop - MC723LL/A (1TB, i7, 2.2GHz, 8GB Ram) 2011 NICE pictureHP Z440 WORKSTATION W7 PRO E5-1630V4 3.7GHZ 96GB 1TB SATA QUADRO K4200 4GB
$3379.0
HP Z440 WORKSTATION W7 PRO E5-1630V4 3.7GHZ 96GB 1TB SATA QUADRO K4200 4GB pictureDELL T7910 WORKSTATION E5-2698V4 2.2GHz 48GB 4 X 1TB SSD QUADRO P5000
$9399.0
DELL T7910 WORKSTATION E5-2698V4 2.2GHz 48GB 4 X 1TB SSD QUADRO P5000 pictureDELL T7810 WORKSTATION E5-2660V3 2.6GHZ 64GB 3 X 1TB SATA QUADRO P5000
$5759.0
DELL T7810 WORKSTATION E5-2660V3 2.6GHZ 64GB 3 X 1TB SATA QUADRO P5000 picture


Discussions

No Discussions have been posted on this vulnerability.