Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> WinZip Multiple Overflows


Vulnerability Assessment Details

WinZip Multiple Overflows

Vulnerability Assessment Summary
Acertains the presence of WinZip

Detailed Explanation for this Vulnerability Assessment

The remote host is using a version of WinZip which is older than
version 9.0-SR1.

WinZip is a popular ZIP compression tool. The remote version of this
software contains several buffer overflows which may permit a possible hacker
to execute arbitrary code on the remote host.

To exploit it, a possible hacker would need to send a malformed archive
file to a user on the remote host and wait for him to open it
using WinZip.

Solution : Upgrade to WinZip 9.0-SR1.
Network Security Threat Level: High

Networks Security ID: 11092

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

10pcs 16GB USB Flash Drives 10 Pack Flash Drive Flash Memory Stick Swivel USB 2.
$67.74
10pcs 16GB USB Flash Drives 10 Pack Flash Drive Flash Memory Stick Swivel USB 2. pictureSanDisk Cruzer CZ36 64GB USB 2.0 Flash Drive, Frustration-Free Packaging- SDCZ36
$22.11
SanDisk Cruzer CZ36 64GB USB 2.0 Flash Drive, Frustration-Free Packaging- SDCZ36 pictureSamsung 128GB BAR (METAL) USB 3.0 Flash Drive (MUF-128BA/AM)
$56.68
Samsung 128GB BAR (METAL) USB 3.0 Flash Drive (MUF-128BA/AM) pictureTOPSELL 5 Pack 16GB USB 2.0 Flash Drive Memory Stick Thumb Drives (5 Mixed Color
$36.77
TOPSELL 5 Pack 16GB USB 2.0 Flash Drive Memory Stick Thumb Drives (5 Mixed Color picture


Discussions

No Discussions have been posted on this vulnerability.