Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Webalizer Cross Site Scripting Vulnerability


Vulnerability Assessment Details

Webalizer Cross Site Scripting Vulnerability

Vulnerability Assessment Summary
Checks for the Webalizer version

Detailed Explanation for this Vulnerability Assessment
Webalizer have a cross-site scripting vulnerability,
that could permit malicious HTML tags to be injected
in the reports generated by the Webalizer.

Solution:
Upgrade to Version 2.01-09 and change the directory in 'OutputDir'
Network Security Threat Level: High

Networks Security ID: 3473

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Alert4Web.com

Cables, Connectors

Vintage Atari Games And Recreations Book
$16.49
Vintage Atari Games And Recreations Book pictureATARI ARCADE DUO POWERED IPAD, IPAD 2 & IPAD 3 W/JOYSTICK CONTROLLER
$5.0
ATARI ARCADE DUO POWERED IPAD, IPAD 2 & IPAD 3 W/JOYSTICK CONTROLLER   pictureAtari 400/800 Program Computing Language Basic [For Parts or Repair] Non-Working
$1.99
Atari 400/800 Program Computing Language Basic [For Parts or Repair] Non-Working pictureAtari XE Power Supply
$20.0
Atari XE Power Supply picture


Discussions

No Discussions have been posted on this vulnerability.