Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> WebSphere Edge caching proxy denial of service


Vulnerability Assessment Details

WebSphere Edge caching proxy denial of service

Vulnerability Assessment Summary
crashes the remote proxy

Detailed Explanation for this Vulnerability Assessment

We could crash the WebSphere Edge caching proxy by sending a
bad request to the helpout.exe CGI

Network Security Threat Level: High

Solution : Upgrade your web server or remove this CGI.

Networks Security ID: 6002

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Michel Arboi

Cables, Connectors

New Retail Cisco SFP-10G-SR 10GBASE-SR SFP Module
$38.0
New Retail Cisco SFP-10G-SR 10GBASE-SR SFP Module pictureNew Retail Cisco SFP-10G-LR 10GBASE-LR SFP Module
$79.0
New Retail Cisco SFP-10G-LR 10GBASE-LR SFP Module pictureTRENDnet 100/1000Base-T to SFP Media Converter (TFC-1000MGA)
$59.76
TRENDnet 100/1000Base-T to SFP Media Converter (TFC-1000MGA) pictureTRENDnet 100MB SFP module, Multi-Mode, Mini-GBIC, Up to 2 km, TE100-MGBFX
$41.69
TRENDnet 100MB SFP module, Multi-Mode, Mini-GBIC, Up to 2 km, TE100-MGBFX picture


Discussions

No Discussions have been posted on this vulnerability.