Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Remote file access >> WebSite 1.0 buffer overflow


Vulnerability Assessment Details

WebSite 1.0 buffer overflow

Vulnerability Assessment Summary
WebSite 1.0 CGI arbitrary code execution

Detailed Explanation for this Vulnerability Assessment

There is a buffer overflow in some
WebSite 1.0 CGI scripts which permit a remote intruder
to execute any command on the remote host.

Platform affected : WindowsNT

Solution : Upgrade to the latest version, or contact
your vendor for a patch.

Network Security Threat Level: High

Networks Security ID: 2078

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

HP Proliant DL380 G6 server 2x Quad Core 2.93 GHz X5570 QC 72GB 8x 72GB Linux
$249.0
HP Proliant DL380 G6 server 2x Quad Core 2.93 GHz X5570 QC 72GB 8x 72GB Linux pictureUBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 64-BIT - 2017
$3.0
UBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 64-BIT - 2017 pictureUBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 32BIT - 2017
$3.0
UBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 32BIT - 2017 pictureSymantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD
$4.99
Symantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD picture


Discussions

No Discussions have been posted on this vulnerability.