Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> WebShield


Vulnerability Assessment Details

WebShield

Vulnerability Assessment Summary
Checks the remote banner

Detailed Explanation for this Vulnerability Assessment

The remote WebShield server is subject to two flaws :

- It may let mail pass against some filter rules if the
attached files names have some strange chars in them
- It is possible for an outsider to crash this program
and force its reinstallation

*** Nessus did not actually test for these flaws - it just relied
*** on the banner to identify them. Therefore, this warning may be
*** a false positive

Solution : None yet
Network Security Threat Level: High

Networks Security ID: 1589, 1993

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Atari Arcade DUO Powered Joystick Controller for iPad 1, 2, 3 New Open Box
$5.0
Atari Arcade DUO Powered Joystick Controller for iPad 1, 2, 3 New Open Box pictureAtari Arcade Duo Powered iPad, iPad 2 & iPad 3 Joystick Controller..
$9.99
Atari Arcade Duo Powered iPad, iPad 2 & iPad 3 Joystick Controller.. pictureAtari 400 Parts: Keyboard - New Old Stock
$30.0
Atari 400 Parts: Keyboard - New Old Stock pictureATARI 400 Personal Computer 16K in clean condition and working
$80.0
ATARI 400 Personal Computer 16K in clean condition and working picture


Discussions

No Discussions have been posted on this vulnerability.