Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> WebGUI Unspecified Vulnerability


Vulnerability Assessment Details

WebGUI Unspecified Vulnerability

Vulnerability Assessment Summary
Checks the version of WebGUI

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a CGI script that is prone to an
unspecified remote flaw.

Description :

The remote host is running WebGUI, a content management system from
Plain Black Software.

According to its banner, the version of this software on the remote is
earlier than 6.2.9 and thus vulnerable to an undisclosed remote
vulnerability.

See also :

http://sourceforge.net/project/shownotes.php?release_id=284011

Solution :

Upgrade to WebGUI 6.2.9 or newer.

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 11727

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

New Dell 770-BBIC ReadyRails Mounting Rail Kit for Server
$83.39
New Dell 770-BBIC ReadyRails Mounting Rail Kit for Server pictureDell PowerEdge R430 SFF 8 Bay E5-2650 V4 2.2GHz 24C 32GB 2x900GbSAA + 6x1.8TB
$1799.0
Dell PowerEdge R430 SFF 8 Bay E5-2650 V4 2.2GHz  24C 32GB  2x900GbSAA + 6x1.8TB pictureDell Perc 6/i PowerEdge Server Integrated Raid Controller Card w/ Cables T954J
$39.99
Dell Perc 6/i PowerEdge Server Integrated Raid Controller Card w/ Cables T954J pictureDell PowerEdge T610 T620 T710 Server SAS 2.5" Hard Drive Caddy Tray G176J
$12.99
Dell PowerEdge T610 T620 T710 Server SAS 2.5


Discussions

No Discussions have been posted on this vulnerability.