Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> WebDAV enabled


Vulnerability Assessment Details

WebDAV enabled

Vulnerability Assessment Summary
Checks the presence of WebDAV

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote server is running with WebDAV enabled.

Description :

WebDAV is an industry standard extension to the HTTP specification.
It adds a capability for authorized users to remotely add and manage
the content of a web server.

If you do not use this extension, you should disable it.

Solution :

http://support.microsoft.com/default.aspx?kbid=241520

Network Security Threat Level:

None / CVSS Base Score : 0
(AV:R/AC:L/Au:NR/C:N/A:N/I:N/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

IBM 68Y7354 Raid Controller LSI PCI-E SAS/SATA 6Gbps
$84.99
IBM 68Y7354 Raid Controller LSI PCI-E SAS/SATA 6Gbps picture46C9029 81Y4559 81Y4580 IBM SERVERAID M5100 1GB MEMORY FLASH/RAID UPGRADE
$34.0
46C9029 81Y4559 81Y4580 IBM SERVERAID M5100 1GB MEMORY FLASH/RAID UPGRADE pictureHP ProLiant DL380p GEN8 2x Intel Xeon E5-2690 2.9GHz 128GB RAM p410i RAID 300GB
$499.95
HP ProLiant DL380p GEN8 2x Intel Xeon E5-2690 2.9GHz 128GB RAM p410i RAID 300GB  pictureDELL 0VMWW9 LSI MegaRAID 9271-8i 6gbps SAS Pci-e 3.0x8 RAID Controller
$99.0
DELL 0VMWW9 LSI MegaRAID 9271-8i 6gbps SAS Pci-e 3.0x8 RAID Controller picture


Discussions

No Discussions have been posted on this vulnerability.