Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> WS FTP server DoS


Vulnerability Assessment Details

WS FTP server DoS

Vulnerability Assessment Summary
Check WS_FTP server version

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote FTP server is prone to a denial of service attack.

Description :

According to its banner, the version of WS_FTP on the remote host is
vulnerable to a remote denial of service.

There is an error in the parsing of file paths. Exploitation of this
flaw may cause a vulnerable system to use a large amount of CPU
resources.

See also :

http://www.securityfocus.com/archive/1/373420
http://www.ipswitch.com/support/ws_ftp-server/releases/wr503.asp

Solution :

Upgrade to WS_FTP Server 5.03 or later.

Network Security Threat Level:

Low / CVSS Base Score : 3.3
(AV:R/AC:L/Au:NR/C:N/I:N/A:C/B:N)

Networks Security ID: 11065

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

NEW XBlue Networks 47-7002 X3030 VoIP Telephone IP Phone 477002 "NEW"
$49.99
NEW XBlue Networks 47-7002 X3030 VoIP Telephone IP Phone 477002 Mitel 5304 Black VoIP IP Telephone Display 51011571 IP5304
$89.0
Mitel 5304 Black VoIP IP Telephone Display 51011571 IP5304 pictureAllworx 9204G New Voip Display IP Phone POE 6X 10X 24X 8110045 AC Pwr+ Free Shp
$255.0
Allworx 9204G New Voip Display IP Phone POE 6X 10X 24X 8110045 AC Pwr+ Free Shp pictureObihai OBi100 VoIP Telephone Adapter and Voice Service Phone Bridge
$15.0
Obihai OBi100 VoIP Telephone Adapter and Voice Service Phone Bridge picture


Discussions

No Discussions have been posted on this vulnerability.