Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> WFTP 3.21 multiple remote overflows


Vulnerability Assessment Details

WFTP 3.21 multiple remote overflows

Vulnerability Assessment Summary
WFTPD 3.21 remote overflows

Detailed Explanation for this Vulnerability Assessment

The remote FTP server is vulnerable to at least two remote stack-based
overflows and two Denial of Service attacks. A possible hacker can use these
flaws to gain remote access to the WFTPD server.

Solution : if you are using wftp, then upgrade to a version greater
than 3.21 R1, if you are not, then contact your vendor for a fix.

Network Security Threat Level: High

Networks Security ID: 9767

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2006 Tenable Network Security

Cables, Connectors

Lenovo Flex 3 Laptop 2.5GHz i7-6500U 8GB Memory 128GB SSD Win10 80R40012US 15.6"
$17.88
Lenovo Flex 3 Laptop 2.5GHz i7-6500U 8GB Memory 128GB SSD Win10 80R40012US 15.6Memory Card Readers HID OMNIKEY 3121 Smart Card Reader
$20.67
Memory Card Readers HID OMNIKEY 3121 Smart Card Reader pictureAmiga 500 512K / 1MB memory RAM expansion board (like A501+)
$30.39
Amiga 500 512K / 1MB memory RAM expansion board (like A501+) pictureMemory Card Readers Upgraded Version Anker USB 3.0 4-Slot Card Reader with 0.4ft
$19.53
Memory Card Readers Upgraded Version Anker USB 3.0 4-Slot Card Reader with 0.4ft picture


Discussions

No Discussions have been posted on this vulnerability.