Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Vignette StoryServer TCL code injection


Vulnerability Assessment Details

Vignette StoryServer TCL code injection

Vulnerability Assessment Summary
Checks the version of the remote Vignette StoryServer

Detailed Explanation for this Vulnerability Assessment

The remote host is running Vignette StoryServer v6, a web interface
to Vignette's Content Management suite.

A flaw in this product may permit a possible hacker to inject
arbitrary code in this server.

*** Nessus could not acertain the existence of this vulnerability
*** so this might be a false positive

Solution : Upgrade to Vignette 6.0.4 or newer
Network Security Threat Level: High

Networks Security ID: 7683, 7685, 7690, 7691, 7692

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

NEW CISCO SFP-10G-LR= SFP TRANSCEIVER MODULE
$49.0
NEW CISCO SFP-10G-LR= SFP TRANSCEIVER MODULE      pictureGenuine HP AJ718A 8GB SW FC SFP+ Transceiver Module FTLF8528P3BNV-HP
$59.99
Genuine HP AJ718A 8GB SW FC SFP+ Transceiver Module FTLF8528P3BNV-HP pictureDell Powerconnect Refurb 5548P 48-Port Gigabit POE L3 Layer 3 Switch 4-Port SFP+
$2200.0
Dell Powerconnect Refurb 5548P 48-Port Gigabit POE L3 Layer 3 Switch 4-Port SFP+ pictureSW 4gb SFP Transceiver
$20.0
SW 4gb SFP Transceiver picture


Discussions

No Discussions have been posted on this vulnerability.