Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> Version of BIND


Vulnerability Assessment Details

Version of BIND

Vulnerability Assessment Summary
Sends a VERSION.BIND request

Detailed Explanation for this Vulnerability Assessment

Summary :

It is possible to obtain the version number of the remote DNS server.

Description :

The remote host is running BIND, an open-source DNS server. It is possible
to extract the version number of the remote installation by sending
a special DNS request for the text 'version.bind' in the domain 'chaos'.

Solution :

It is possible to hide the version number of bind by using the 'version'
directive in the 'options' section in named.conf

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

32GB (4x8GB) DDR3 1600 PC3-12800R ECC Server Memory RAM Dell PowerEdge C6220 II
$129.99
32GB (4x8GB) DDR3 1600 PC3-12800R ECC Server Memory RAM Dell PowerEdge C6220 II picture2-in-1 OTG SD Micro T-Flash Memory Card Reader Adapter For Cell Phone&PC iPad
$0.01
2-in-1 OTG SD Micro T-Flash Memory Card Reader Adapter For Cell Phone&PC iPad picture32GB (4x8GB) DDR3 1600 PC3-12800R ECC Server Memory RAM Dell PowerEdge C6145 Kit
$129.99
32GB (4x8GB) DDR3 1600 PC3-12800R ECC Server Memory RAM Dell PowerEdge C6145 Kit picture32GB (4x8GB) DDR3 1600 PC3-12800R ECC Server Memory RAM Dell PowerEdge C6100 Kit
$129.99
32GB (4x8GB) DDR3 1600 PC3-12800R ECC Server Memory RAM Dell PowerEdge C6100 Kit picture


Discussions

No Discussions have been posted on this vulnerability.