Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> VP-ASP shopsearch SQL injection


Vulnerability Assessment Details

VP-ASP shopsearch SQL injection

Vulnerability Assessment Summary
Searches for the existence of VP-ASP

Detailed Explanation for this Vulnerability Assessment

The remote host is running the VP-ASP CGI suite.

There is a bug in this suite which may permit a possible hacker
to force it to execute arbitrary SQL statements on the remote
host. A possible hacker may use this flaw to gain the control of the remote
website and possibly execute arbitrary commands on the remote host.

Solution: Disable this suite or upgrade to the latest version
Risk factor: High

Networks Security ID: 9133, 9134

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

VINTAGE ATARI GAME CX85 CX 85 NUMERICAL ENTRY KEYPAD
$5.0
VINTAGE ATARI GAME CX85 CX 85 NUMERICAL ENTRY KEYPAD pictureTI99/4A 2 Player Atari Joystick Adapter - Texas Instruments
$13.76
TI99/4A 2 Player Atari Joystick Adapter - Texas Instruments pictureAtari 520 STFM not working FDD
$100.0
Atari 520 STFM not working FDD pictureMonitor Atari SM124
$12.0
Monitor Atari SM124 picture


Discussions

No Discussions have been posted on this vulnerability.