Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> UploadLite cgi


Vulnerability Assessment Details

UploadLite cgi

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/upload.cgi

Detailed Explanation for this Vulnerability Assessment

The CGI 'Upload Lite' (upload.cgi) is installed.
This CGI has a well documented security flaw that lets anyone upload
arbitrary files on the remote web server.

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 7051

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Amiga 2000 3000 4000 A2091 SCSI Card only No Hard drive - 6.6 Rom Tested Works
$100.0
Amiga 2000 3000 4000 A2091 SCSI Card only No Hard drive - 6.6 Rom Tested Works pictureDCE Mini Megi Chip 2MB CHIP RAM for Commodore Amiga 500 2000 2000HD 2500 - ASIS
$25.0
DCE Mini Megi Chip 2MB CHIP RAM for Commodore Amiga 500 2000 2000HD 2500 - ASIS pictureSupraDrive 3.5" Disk Drive for Commodore Amiga
$39.99
SupraDrive 3.5Very Rare MASTERTYPE for Commodore Amiga Computers by Scarborough Systems
$9.95
Very Rare MASTERTYPE for Commodore Amiga Computers by Scarborough Systems picture


Discussions

No Discussions have been posted on this vulnerability.