Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Unsupported version of Microsoft Exchange Server


Vulnerability Assessment Details

Unsupported version of Microsoft Exchange Server

Vulnerability Assessment Summary
Acertains the remote version of Exchange

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is running a version of Microsoft Exchange which is not
supported by Microsoft any more.

Description :

The remote host is running a version of Microsoft Exchange Server which is
not supported any more. As a result, it may contain critical vulnerabilities
which have not been patched.

Solution :

Apply the relevant service packs from Microsoft to upgrade to a supported
version.

See also :

http://support.microsoft.com/gp/lifesupsps

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

SanDisk USB Flash Drive 8GB
$4.0
SanDisk USB Flash Drive 8GB picture10X 8G Flash Drive Metal Key Ring Shape USB 2.0 Ultra Thin Data Memory Stick Pen
$50.99
10X 8G Flash Drive Metal Key Ring Shape USB 2.0 Ultra Thin Data Memory Stick Pen pictureLot 10 1G 1GB USB Flash Drive Memory Pen Key Stick Bulk Wholesale Yellow 03
$35.99
Lot 10 1G 1GB USB Flash Drive Memory Pen Key Stick Bulk Wholesale Yellow 03 pictureLot of (10) PNY Attaché 4 16GB USB 2.0 Flash Drives - Black - 10 PACK
$1.0
Lot of (10) PNY Attaché 4 16GB USB 2.0 Flash Drives - Black - 10 PACK   picture


Discussions

No Discussions have been posted on this vulnerability.