Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Unsupported Windows 95/98/ME Installation


Vulnerability Assessment Details

Unsupported Windows 95/98/ME Installation

Vulnerability Assessment Summary
Remote Host is running Windows 95/98/ME

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote host is running a version of Microsoft Windows which is not
supported by Microsoft any more.

Description :


The remote host is running a version of Microsoft Windows 9x (95, 98 or ME).
Windows 95 support ended on December 31st, 2001 and Windows 98/ME ended
on July 11th 2006.

A lack of support implies that no new security patches will be released for
this operating system.

Solution :

Upgrade to Windows XP or newer

See also :

http://support.microsoft.com/gp/lifean18

Network Security Threat Level:

High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

VINTAGE MAXI SWITCH KEYBOARD 218600201A 5 PIN CONNECTOR PC'S, Limited Turbo PC
$39.95
VINTAGE MAXI SWITCH KEYBOARD 218600201A   5 PIN CONNECTOR PC'S, Limited Turbo PC pictureVintage 1990s Apple Computer "Apple C.O.R." Faux Leather Folder by Hazel USA
$24.99
Vintage 1990s Apple Computer Nice Rockwell Automation Allen Bradley 1784-KTXD Old Vintage Computer PLC Card
$5.0
Nice Rockwell Automation Allen Bradley 1784-KTXD Old Vintage Computer PLC Card pictureVtg Suncom Gameport 2 Dual Joystick Analog Input Card NEW IN BOX IBM PCs
$27.0
Vtg Suncom Gameport 2 Dual Joystick Analog Input Card NEW IN BOX IBM PCs picture


Discussions

No Discussions have been posted on this vulnerability.