Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Ultimate PHP Board users.dat Information Disclosure


Vulnerability Assessment Details

Ultimate PHP Board users.dat Information Disclosure

Vulnerability Assessment Summary
Tries to get the users.dat file and checks UPB version

Detailed Explanation for this Vulnerability Assessment

The remote host is running Ultimate PHP Board (UPB).

The remote version of this software is prone to a weak password encryption
vulnerability and may store the users.dat file under the web document root
with insufficient access control.

See also : http://securityfocus.com/archive/1/402506
http://securityfocus.com/archive/1/402461
Solution : Unknown at this time.
Network Security Threat Level: High

Networks Security ID: 13975

Vulnerability Assessment Copyright: Copyright (C) 2005 Josh Zlatin-Amishav

Cables, Connectors

HP Proliant ML350P Gen8 Server 2 X 6C 2.3GHZ/15M 128GB 4x 1TB SATA 7.2K P420 RPS
$1535.67
HP Proliant ML350P Gen8 Server 2 X 6C 2.3GHZ/15M 128GB 4x 1TB SATA 7.2K P420 RPS pictureHP Proliant ML350P Gen8 Server 2 X 6C 2.3GHZ/15M 192GB 4x 1TB SATA 7.2K P420 RPS
$1735.83
HP Proliant ML350P Gen8 Server 2 X 6C 2.3GHZ/15M 192GB 4x 1TB SATA 7.2K P420 RPS pictureDell PowerEdge R710 2x X5670 2.93GHz 6 Core 64GB 6x 1TB 7.2K SATA PERC 6/i
$945.0
Dell PowerEdge R710 2x X5670 2.93GHz 6 Core 64GB 6x 1TB 7.2K SATA PERC 6/i pictureHP Proliant ML350P Gen8 Server 2 X 6C 2.3GHZ/15M 256GB 4x 1TB SATA 7.2K P420 RPS
$2255.67
HP Proliant ML350P Gen8 Server 2 X 6C 2.3GHZ/15M 256GB 4x 1TB SATA 7.2K P420 RPS picture


Discussions

No Discussions have been posted on this vulnerability.