Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Ultimate PHP Board ViewForum.PHP SQL injection and XSS flaws


Vulnerability Assessment Details

Ultimate PHP Board ViewForum.PHP SQL injection and XSS flaws

Vulnerability Assessment Summary
Checks for UPB

Detailed Explanation for this Vulnerability Assessment

The remote host is running Ultimate PHP Board (UPB).

The remote version of this software is vulnerable to cross-site
scripting attacks, and SQL injection flaws.

Using a specially crafted URL, a possible hacker may execute arbitrary
commands against the remote SQL database or use the remote server to
set up a cross site scripting attack.

Solution : Upgrade to version 1.9.7 or newer.
Network Security Threat Level: High

Networks Security ID: 13621, 13622

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 David Maciejak

Cables, Connectors

Dell R720 8-Bay 2.5 Server 2x E5-2650 V2 2.60GHz 8 Core 8GB RAM 8x 1.2TB SAS 10k
$936.0
Dell R720 8-Bay 2.5 Server 2x E5-2650 V2 2.60GHz 8 Core 8GB RAM 8x 1.2TB SAS 10k pictureIntel Core I5-8500 3.0GHz SR3XE 8MB/ 6 Cores LGA1151 4.1GHz Max Turbo Processor
$164.99
Intel Core I5-8500 3.0GHz SR3XE 8MB/ 6 Cores LGA1151 4.1GHz Max Turbo Processor pictureDell PowerEdge R630 1U Server 2x E5-2630 v3 2.4Ghz 8 Core 32GB 2x 1TB Perc H730
$1476.13
Dell PowerEdge R630 1U Server 2x E5-2630 v3 2.4Ghz 8 Core 32GB 2x 1TB Perc H730 pictureDell PowerEdge R720 8-Bay 2.5 Server 2x E5-2650 V2 2.6GHz 8 Core 8GB RAM 8x Tray
$558.4
Dell PowerEdge R720 8-Bay 2.5 Server 2x E5-2650 V2 2.6GHz 8 Core 8GB RAM 8x Tray picture


Discussions

No Discussions have been posted on this vulnerability.