Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN85-1 : gaim vulnerabilities


Vulnerability Assessment Details

USN85-1 : gaim vulnerabilities

Vulnerability Assessment Summary
gaim vulnerabilities

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote package "gaim" is missing a security patch.

Description :

The Gaim developers discovered that the HTML parser did not
sufficiently validate its input. This permited a remote attacker to
crash the Gaim client by sending certain malformed HTML messages.
(CVE-2005-0208, CVE-2005-0473)

Another lack of sufficient input validation was found in the "Oscar"
protocol handler which is used for ICQ and AIM. By sending specially
crafted packets, remote users could trigger an infinite loop in Gaim
which caused Gaim to become unresponsive and hang. (CVE-2005-0472)

Solution :

Upgrade to :
- gaim-1.0.0-1ubuntu1.2 (Ubuntu 4.10)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

672756-001 HP Original SPS-DRIVE SSD 256GB SED
$135.0
672756-001 HP Original SPS-DRIVE SSD 256GB SED  picturePNY - CS1311 240GB Internal SATA III Solid State Drive
$85.0
PNY - CS1311 240GB Internal SATA III Solid State Drive pictureMacBook Air 13.3" A1369 2011 128GB SSD Solid State Drive 655-1664 MZ-CPA1280
$66.99
MacBook Air 13.3


Discussions

No Discussions have been posted on this vulnerability.