Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN278-1 : gdm vulnerabilitiy


Vulnerability Assessment Details

USN278-1 : gdm vulnerabilitiy

Vulnerability Assessment Summary
gdm vulnerabilitiy

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote package "gdm" is missing a security patch.

Description :

Marcus Meissner discovered a race condition in gdm's handling of the
~/.ICEauthority file permissions. A local attacker could exploit this
to become the owner of an arbitrary file in the system. When getting
control over automatically executed scripts (like cron jobs), the
attacker could eventually leverage this flaw to execute arbitrary
commands with root rights.

Solution :

Upgrade to :
- gdm-2.8.0.5-0ubuntu1.1 (Ubuntu 5.10)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

LOT 12 SAMSUNG M391B5673FH0-CH9 2GB 2Rx8 DDR3 PC3-10600E UNBUFFERED MEMORY RAM
$0.01
LOT 12 SAMSUNG M391B5673FH0-CH9 2GB 2Rx8 DDR3 PC3-10600E UNBUFFERED MEMORY RAM pictureHP Pavilion dv6-6117dx 15" Laptop W/6GB Memory & No HDD For Parts/Repair
$9.99
HP Pavilion dv6-6117dx 15VICFUN 10pcs 4GB USB Flash Drive 4G USB 2.0 Flash Memory Stick ...
$37.99
VICFUN 10pcs 4GB USB Flash Drive 4G USB 2.0 Flash Memory Stick ...  pictureLOT 12 SAMSUNG M393B5670EH1-CH9 2GB 1RX4 DDR3 PC3-10600R SERVER MEMORY RAM
$0.01
LOT 12 SAMSUNG M393B5670EH1-CH9 2GB 1RX4 DDR3 PC3-10600R SERVER MEMORY RAM picture


Discussions

No Discussions have been posted on this vulnerability.