Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN194-2 : texinfo regression bug fix


Vulnerability Assessment Details

USN194-2 : texinfo regression bug fix

Vulnerability Assessment Summary
texinfo regression bug fix

Detailed Explanation for this Vulnerability Assessment

Summary :

These remote packages are missing security patches :
- info
- texinfo


Description :

USN-194-1 fixed a vulnerability in the 'texindex' program.
Unfortunately this update introduced a regression that caused the
program to abort when cleaning up temporary files (which are used with
extraordinarily large input files). The updated packages fix this.

Solution :

Upgrade to :
- info-4.7-2.2ubuntu2.1 (Ubuntu 5.10)
- texinfo-4.7-2.2ubuntu2.1 (Ubuntu 5.10)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

DELL Desktop C2D 2.93GHz-CPU 12Gb-RAM 750Gb-HDD DVD±RW MsOffice Win7-64Bit Kb+Ms
$329.99
DELL Desktop C2D 2.93GHz-CPU 12Gb-RAM 750Gb-HDD DVD±RW MsOffice Win7-64Bit Kb+Ms pictureIntel Core i7-870 SLBJG Processors, Lot of 3
$50.0
Intel Core i7-870 SLBJG Processors, Lot of 3 pictureDell CPU Tower - No Hard Drive - Great Project Computer - Or - Use For Parts
$15.0
Dell CPU Tower - No Hard Drive - Great Project Computer - Or - Use For Parts picturePAIR - Intel Xeon E5-2630 v3 8-Core 2.4GHz SR206 Haswell-EP Processor
$900.0
PAIR - Intel Xeon E5-2630 v3 8-Core 2.4GHz SR206 Haswell-EP Processor  picture


Discussions

No Discussions have been posted on this vulnerability.