Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN186-2 : mozilla-firefox vulnerabilities


Vulnerability Assessment Details

USN186-2 : mozilla-firefox vulnerabilities

Vulnerability Assessment Summary
mozilla-firefox vulnerabilities

Detailed Explanation for this Vulnerability Assessment

Summary :

These remote packages are missing security patches :
- mozilla-firefox
- mozilla-firefox-dom-inspector


Description :

USN-186-1 fixed several vulnerabilities in the Firefox browser for
Ubuntu 5.04. This update provides fixed packages for Ubuntu 4.10,
which was vulnerable to the same issues.

The original advisory is available at

http://www.ubuntu.com/usn/usn-186-1

Solution :

Upgrade to :
- mozilla-firefox-1.0.7-0ubuntu0.0.2 (Ubuntu 4.10)
- mozilla-firefox-dom-inspector-1.0.7-0ubuntu0.0.2 (Ubuntu 4.10)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

Dell JJ366 PowerEdge 2850 2x4 Daughterboard RAID Backplane
$30.0
Dell JJ366 PowerEdge 2850 2x4 Daughterboard RAID Backplane pictureDell 1386R RAID KEY, POWEREDGE 4400
$30.0
Dell 1386R RAID KEY, POWEREDGE 4400 pictureDell F2804 PowerEdge 2850 2x4 Daughterboard RAID Backplane
$30.0
Dell F2804 PowerEdge 2850 2x4 Daughterboard RAID Backplane pictureDell 275FR RAID Key For Poweredge 2500 Series
$30.0
Dell 275FR RAID Key For Poweredge 2500 Series picture


Discussions

No Discussions have been posted on this vulnerability.