Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN140-1 : gaim vulnerability


Vulnerability Assessment Details

USN140-1 : gaim vulnerability

Vulnerability Assessment Summary
gaim vulnerability

Detailed Explanation for this Vulnerability Assessment

Summary :

These remote packages are missing security patches :
- gaim
- gaim-data
- gaim-dev


Description :

A remote Denial of Service vulnerability was discovered in Gaim. A
remote attacker could crash the Gaim client of an MSN user by sending
a specially crafted MSN package which states an invalid body length in
the header.

Solution :

Upgrade to :
- gaim-1.1.4-1ubuntu4.3 (Ubuntu 5.04)
- gaim-data-1.1.4-1ubuntu4.3 (Ubuntu 5.04)
- gaim-dev-1.1.4-1ubuntu4.3 (Ubuntu 5.04)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

Intel Pentium E6500 2.93 GHz Dual-Core (BX80571E6500) Processor - New Retail Box
$29.95
Intel Pentium E6500 2.93 GHz Dual-Core (BX80571E6500) Processor - New Retail Box pictureEPoX EP-4GVM9I Motherboard, E5300 Processor and 1TB Memory COMBO
$34.0
EPoX EP-4GVM9I Motherboard, E5300 Processor and 1TB Memory COMBO pictureDell Inspiron 15 Intel Celeron CPU N3050 @ 1.60 GHz 4GB RAM 500GB HDD
$149.99
Dell Inspiron 15 Intel Celeron CPU N3050 @ 1.60 GHz 4GB RAM 500GB HDD pictureIntel Core i5 2500 3.3GHz Quad-Core SR00T Processors (lot of 11)
$55.0
Intel Core i5 2500 3.3GHz Quad-Core SR00T Processors (lot of 11) picture


Discussions

No Discussions have been posted on this vulnerability.