Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN136-2 : binutils regression


Vulnerability Assessment Details

USN136-2 : binutils regression

Vulnerability Assessment Summary
binutils regression

Detailed Explanation for this Vulnerability Assessment

Summary :

These remote packages are missing security patches :
- binutils
- binutils-dev
- binutils-doc
- binutils-multiarch


Description :

It was discovered that the packages from USN-136-1 had a flawed patch
with regressions that caused the ld linker to fail. The updated
packages fix this.

We apologize for the inconvenience.

Solution :

Upgrade to :
- binutils-2.15-5ubuntu2.2 (Ubuntu 5.04)
- binutils-dev-2.15-5ubuntu2.2 (Ubuntu 5.04)
- binutils-doc-2.15-5ubuntu2.2 (Ubuntu 5.04)
- binutils-multiarch-2.15-5ubuntu2.2 (Ubuntu 5.04)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

ATARI ST520 CONSOLE COMPUTER & STM1 9 PIN MOUSE BUNDLE UNTESTED As Is
$59.99
ATARI ST520 CONSOLE COMPUTER & STM1 9 PIN MOUSE BUNDLE UNTESTED As Is pictureAtari Arcade Duo for iPad
$7.0
Atari Arcade Duo for iPad picture1982 Atari 800 home computer man & bloodhound photo vintage print ad
$9.99
1982 Atari 800 home computer man & bloodhound photo vintage print ad pictureVintage ICD P:R: Multiple Serial/Parallel Port Interface for 8 Bit Atari Unused
$89.99
Vintage ICD P:R:  Multiple Serial/Parallel Port Interface for 8 Bit Atari Unused picture


Discussions

No Discussions have been posted on this vulnerability.