Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN119-1 : tcpdump vulnerabilities


Vulnerability Assessment Details

USN119-1 : tcpdump vulnerabilities

Vulnerability Assessment Summary
tcpdump vulnerabilities

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote package "tcpdump" is missing a security patch.

Description :

It was discovered that certain invalid GRE, LDP, BGP, and RSVP packets
triggered infinite loops in tcpdump, which caused tcpdump to stop
working. This could be abused by a remote attacker to bypass tcpdump
analysis of network traffic.

Solution :

Upgrade to :
- tcpdump-3.8.3-3ubuntu0.2 (Ubuntu 5.04)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

HP DL360 G7 2x QC XEON 2.66GHz E5640 / 24GB RAM / 8x 146GB 10K RAID5 / Rail Kit
$509.0
HP DL360 G7 2x QC XEON 2.66GHz E5640 / 24GB RAM / 8x 146GB 10K RAID5 / Rail Kit pictureSemlos 4 Ports PCI Sata Internal Raid Controller Card Sil3114 Chipset 013577 ...
$22.0
Semlos 4 Ports PCI Sata Internal Raid Controller Card Sil3114 Chipset 013577 ... pictureG-Technology G-RAID with Thunderbolt Professional Dual Drive Storage System 8TB
$549.99
G-Technology G-RAID with Thunderbolt Professional Dual Drive Storage System 8TB  pictureNew OEM Vantec NexStar MX Dual 2.5” SATA 6Gb/s to USB 3.0 HDD/SSD RAID Enclosure
$49.95
New OEM Vantec NexStar MX Dual 2.5” SATA 6Gb/s to USB 3.0 HDD/SSD RAID Enclosure picture


Discussions

No Discussions have been posted on this vulnerability.