Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> ThinClientServer Admin Account Creation Vulnerability


Vulnerability Assessment Details

ThinClientServer Admin Account Creation Vulnerability

Vulnerability Assessment Summary
Tries to create an account in ThinClientServer

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP script that permits creation of
additional administrative accounts.

Description :

The remote host is running ThinClientServer, an application to convert
existing PCs into thin clients.

The version of ThinClientServer installed on the remote host permits an
unauthenticated remote attacker to create administrative accounts.

See also :

http://www.symantec.com/enterprise/research/SYMSA-2006-012.txt
http://www.securityfocus.com/advisories/11589

Solution :

It is reported that upgrading to ThinClientServer version 4.0.2248 or
higher addresses this issue. You should also review the list of
existing administrators and remove any that are not valid.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 21300

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DVD-ROM:LINUX-Greek Debian 3.1 Sarge,Ubuntu,Knoppix 4.0.2,Dynebolic,Blender 2.41
$9.99
DVD-ROM:LINUX-Greek Debian 3.1 Sarge,Ubuntu,Knoppix 4.0.2,Dynebolic,Blender 2.41 pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.99
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$5.95
KNOPPIX 8.1 LINUX LIVE DVD - 2018 picture


Discussions

No Discussions have been posted on this vulnerability.