Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> General >> The remote BIND has dynamic updates enabled


Vulnerability Assessment Details

The remote BIND has dynamic updates enabled

Vulnerability Assessment Summary
Acertains if the UPDATE operation is implemented on the remote host

Detailed Explanation for this Vulnerability Assessment

The remote nameserver has dynamic updates enabled.

The dynamic updates let the bind administrator update the name
service information dynamically.

However, it is possible to trick bind to change the resource
record for the zone is it serves. A possible hacker may use this
flaw to hijack the traffic going the your servers and redirect
it to somewhere else.


Solution : If you use bind, add the option
permit-update {none
}


in your named.conf to disable this feature entirely.

Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Lot of 4 Dell Server RAM 8GB SNPRKR5JC/8G. SK HYNIX HMT41GR7AFR4A-PB
$60.0
Lot of 4 Dell Server RAM 8GB SNPRKR5JC/8G.  SK HYNIX HMT41GR7AFR4A-PB pictureR730 Dell 5+ Yr Warranty Thru 7-25-2023. 2 x E5-2660v4 28 Cores, H730P, 64GB Ram
$5460.0
R730 Dell 5+ Yr Warranty Thru 7-25-2023. 2 x E5-2660v4 28 Cores, H730P, 64GB Ram pictureDell PowerEdge R710 2x X5650 2.66GHz 6 Core 64GB 8x 146GB 15K SAS PERC 6/i
$720.0
Dell PowerEdge R710 2x X5650 2.66GHz 6 Core 64GB 8x 146GB 15K SAS PERC 6/i pictureDell Poweredge 2600 Server Motherboard 06R260 06R263
$8.95
Dell Poweredge 2600 Server Motherboard 06R260 06R263 picture


Discussions

No Discussions have been posted on this vulnerability.