Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> Tektronix /ncl_items.html


Vulnerability Assessment Details

Tektronix /ncl_items.html

Vulnerability Assessment Summary
Searches for the existence of /ncl_*.html

Detailed Explanation for this Vulnerability Assessment

The file /ncl_items.html or /ncl_subjects.html exist on the remote system.
It is very likely that this file will permit a possible hacker
to reconfigure your Tektronix printer.

A possible hacker can use this to prevent the users of your
network from working properly by preventing them
from printing their files.

Solution : Filter incoming traffic to port 80 to this
device, or disable the Phaserlink webserver on the
printer (can be done by requesting http://printername/ncl_items?SUBJECT=2097)

Network Security Threat Level: Low

Networks Security ID: 806

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

My Memories Suite 8 Digital Scrapbooking Software [Mac and PC]
$41.95
My Memories Suite 8 Digital Scrapbooking Software [Mac and PC] pictureHMT351S6BFR8C-H9 - IBM Thinkpad Hynix 4GB PC3-10600 SO-Dimm Laptop Memory RAM
$26.95
HMT351S6BFR8C-H9 - IBM Thinkpad Hynix 4GB PC3-10600 SO-Dimm Laptop Memory RAM picture4GB DDR3 1066MHz PC3-8500 204-PIN SODIMM MEMORY RAM FOR LAPTOPS/NOTEBOOKS
$43.05
4GB DDR3 1066MHz PC3-8500 204-PIN SODIMM MEMORY RAM FOR LAPTOPS/NOTEBOOKS picture4/8/16/32/64gb USB 2.0 Flash Memory Stick Pen Drive Data Storage for Laptop
$5.66
4/8/16/32/64gb USB 2.0 Flash Memory Stick Pen Drive Data Storage for Laptop picture


Discussions

No Discussions have been posted on this vulnerability.