Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Remote file access >> TFTP directory traversal


Vulnerability Assessment Details

TFTP directory traversal

Vulnerability Assessment Summary
Attempts to grab a file through TFTP

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote TFTP server can be used to read arbitrary files on the
remote host

Description :

The TFTP (Trivial File Transfer Protocol) is vulnerable to a directory traversal
attack which may permit a possible hacker to read arbitrary files on the remote host
by prepending their names with '../'


Solution :

Disable the remote tftpd daemon, filter incoming traffic to this port, or
run tftpd in a chrooted environment.

Network Security Threat Level:

Medium / CVSS Base Score : 5
(AV:R/AC:L/Au:NR/C:C/A:N/I:N/B:C)

Networks Security ID: 6198, 11582, 11584

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Commodore 64 14 game lot some rare Wizard of Wor Simons Basic Fast Load juniper
$125.0
Commodore 64 14 game lot some rare Wizard of Wor Simons Basic Fast Load juniper pictureLot of 14 Juniper Networks 10GBASE-SR | 740-011571 Rev 03
$120.0
Lot of 14 Juniper Networks 10GBASE-SR | 740-011571 Rev 03 picturePrecision Juniper Compatible PRE-QSFP-LR4-JNPR Juniper 40G QSFP+ LR4 (lot of 4)
$300.0
Precision Juniper Compatible PRE-QSFP-LR4-JNPR Juniper 40G QSFP+ LR4 (lot of 4) picture(LOT OF 5) Precision PRE-QSFP28-LR4-JNPR Juniper 100G QSFP Transceiver
$450.0
(LOT OF 5) Precision PRE-QSFP28-LR4-JNPR Juniper 100G QSFP Transceiver picture


Discussions

No Discussions have been posted on this vulnerability.