Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> Symantec Firewall TCP Options DoS


Vulnerability Assessment Details

Symantec Firewall TCP Options DoS

Vulnerability Assessment Summary
Check for TCP options bug on the remote host

Detailed Explanation for this Vulnerability Assessment

The remote system appears vulnerable to an invalid Options field
within a TCP packet. At least one vendor firewall (Symantec) has
been reported prone to such a bug. A possible hacker, utilizing this flaw,
would be able to remotely shut down the remote firewall (stopping all
network-based transactions) by sending a single packet to any port.

See also :
http://www.osvdb.org/displayvuln.php?osvdb_id=5596
http://www.eeye.com/html/Research/Advisories/AD20040423.html

Network Security Threat Level: High

Networks Security ID: 10204, 10334, 10335

Vulnerability Assessment Copyright: This script is (C) 2004 Tenable Network Security

Cables, Connectors

Genuine OEM IBM 56W 16V 3.5A AC Adapter Charger w/ Cord 02K6810 02K6816
$11.95
Genuine OEM IBM 56W 16V 3.5A AC Adapter Charger w/ Cord 02K6810 02K6816 pictureOEM IBM Lenovo Thinkpad 42T3241 Model # MW-89US Laptop Keyboard 42T3273
$10.99
OEM IBM Lenovo Thinkpad 42T3241 Model # MW-89US Laptop Keyboard 42T3273 pictureIBM Lenovo ThinkPad R500 OEM Palmrest w/Touchpad 42X4734
$27.99
IBM Lenovo ThinkPad R500 OEM Palmrest w/Touchpad 42X4734 pictureITHistory (1996) Software: TextBridge 3.0 Scanner OEM Version (Xerox) Manual IBM
$17.75
ITHistory (1996) Software: TextBridge 3.0 Scanner OEM Version (Xerox) Manual IBM picture


Discussions

No Discussions have been posted on this vulnerability.