Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> SurgeFTP LEAK Command Denial of Service Vulnerability


Vulnerability Assessment Details

SurgeFTP LEAK Command Denial of Service Vulnerability

Vulnerability Assessment Summary
Checks for LEAK command denial of service vulnerability in SurgeFTP

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote FTP server is susceptible to a denial of service attack.

Description :

The remote host is running a version of SurgeFTP that is prone to a
denial of service vulnerability when processing the non-standard LEAK
command. Reportedly, a possible hacker can issue two of these commands
without authenticating and cause the ftp daemon process to crash.

See also :

http://www.security.org.sg/vuln/surgeftp22m1.html
http://archives.neohapsis.com/archives/bugtraq/2005-04/0098.html

Solution :

Upgrade to SurgeFTP 2.2m2 or later.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:L/Au:NR/C:N/A:P/I:N/B:N)

Networks Security ID: 13054

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

CUJO Smart Internet Security Firewall with FREE SUBSCRIPTION
$249.0
CUJO Smart Internet Security Firewall with FREE SUBSCRIPTION pictureCISCO CS-MARS-110 V03 Security Network System WITH 6 (500 GB)HARD DRIVE
$250.0
CISCO CS-MARS-110 V03 Security Network System WITH 6 (500 GB)HARD DRIVE pictureFORTINET P05405-06-03 FORTIWIFI-80CM FWF-80CM FIREWALL WIRELESS SECURITY
$150.0
FORTINET P05405-06-03 FORTIWIFI-80CM FWF-80CM FIREWALL WIRELESS SECURITY  picture


Discussions

No Discussions have been posted on this vulnerability.