Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Sun's Java Web Server remote command execution


Vulnerability Assessment Details

Sun's Java Web Server remote command execution

Vulnerability Assessment Summary
Searches for the existence of /servlet/sunexamples.BBoardServlet

Detailed Explanation for this Vulnerability Assessment
The 'bboard' servlet is installed in
/servlet/sunexamples.BBoardServlet. This servlet has
a well documented security flaw that lets anyone execute arbitrary
commands with the rights of the http daemon (root or nobody).

Solution : remove it.

Network Security Threat Level: High

Networks Security ID: 1459

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

DELL POWEREDGE R730XD 24 BAY TWO E5-2699V3 2.3GHZ 64GB 10 X 1.6TB SSD H730
$13059.0
DELL POWEREDGE R730XD 24 BAY TWO E5-2699V3 2.3GHZ 64GB 10 X 1.6TB SSD H730 pictureDELL POWEREDGE R730XD 24 BAY TWO E5-2667V3 3.2GHZ 512GB 12 X 1.6TB SSD H730
$13219.0
DELL POWEREDGE R730XD 24 BAY TWO E5-2667V3 3.2GHZ 512GB 12 X 1.6TB SSD H730 pictureDELL POWEREDGE R730XD 24 BAY TWO E5-2620V4 2.1GHZ 1024GB 12 X 1.8TB 10K 12G H730
$15689.0
DELL POWEREDGE R730XD 24 BAY TWO E5-2620V4 2.1GHZ 1024GB 12 X 1.8TB 10K 12G H730 pictureDELL POWEREDGE R730XD 24 BAY E5-2637V3 3.5GHZ 32GB 2133MHZ LRDIMM 24 X 1.6TB SSD
$12759.0
DELL POWEREDGE R730XD 24 BAY E5-2637V3 3.5GHZ 32GB 2133MHZ LRDIMM 24 X 1.6TB SSD picture


Discussions

No Discussions have been posted on this vulnerability.