Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Sun JRE Java Plugin-In Multiple Applet Vulnerabilities


Vulnerability Assessment Details

Sun JRE Java Plugin-In Multiple Applet Vulnerabilities

Vulnerability Assessment Summary
Acertains the version of Java JRE plugin

Detailed Explanation for this Vulnerability Assessment

The remote host is using a vulnerable version of Sun Java Runtime
Plug-in, an addon to many web browser like Internet Explorer to
display java applets.

Two security issues have been reported in the remote version of this product :

- An untrusted applet may escalate its rights in order to read, write
or execute files on the remote system


- An untrusted applet may interfer with trusted applets loaded on the same
page


Solution: Upgrade to JRE 1.4.2_06 or 1.3.1_13
Network Security Threat Level: High

Networks Security ID: 12317

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

IBM HS22 BLADECENTER SERVER E5630 2.53GHZ 8GB 2 X 1.6TB SSD
$2469.0
IBM HS22 BLADECENTER SERVER E5630 2.53GHZ 8GB 2 X 1.6TB SSD pictureIBM HS22 BLADECENTER SERVER E5620 2.40GHZ 4GB RAM 146GB 15K SAS
$959.0
IBM HS22 BLADECENTER SERVER E5620 2.40GHZ 4GB RAM 146GB 15K SAS pictureIBM System x3850 X5 Server 4x E7-4830 2.13GHz (32 Total Cores) 64GB M1015 Raid
$800.0
IBM System x3850 X5 Server 4x E7-4830 2.13GHz (32 Total Cores) 64GB M1015 Raid pictureIBM SYSTEM X3550 M3 SERVER E5640 2.66GHZ 24GB 3 X 146GB 15K SAS
$789.0
IBM SYSTEM X3550 M3 SERVER E5640 2.66GHZ 24GB 3 X 146GB 15K SAS picture


Discussions

No Discussions have been posted on this vulnerability.