Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> StockMan Shopping Cart Command Execution


Vulnerability Assessment Details

StockMan Shopping Cart Command Execution

Vulnerability Assessment Summary
determines the version of shop.plx

Detailed Explanation for this Vulnerability Assessment

The remote host is running the StockMan shopping cart.

According to the version number of the CGI 'shop.plx, there is
a flaw in this installation which may permit a possible hacker to
execute arbitrary commands on this host, and which may even
permit him to obtain your list of customers or their credit
card number.


Solution : upgrade to StockMan Shopping Cart Version 7.9 or newer
Network Security Threat Level: High

Networks Security ID: 7485

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

***2*** NetGear ProSafe (GS752TXS) 52-Ports-Ports Rack-Mountable Switch
$100.0
***2*** NetGear  ProSafe (GS752TXS) 52-Ports-Ports Rack-Mountable Switch pictureCisco ME-3400-24TS-A v04
$70.0
Cisco ME-3400-24TS-A  v04 pictureTRENDnet TEG-228WS
$45.0
TRENDnet TEG-228WS pictureNOISY Dell PowerConnect 5212 Managed Gigabit Ethernet 12-port Switch w/ 4 SFPs
$27.99
NOISY Dell PowerConnect 5212 Managed Gigabit Ethernet 12-port Switch w/ 4 SFPs picture


Discussions

No Discussions have been posted on this vulnerability.