Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 9 (i386) : 120884-02


Vulnerability Assessment Details

Solaris 9 (i386) : 120884-02

Vulnerability Assessment Summary
Check for patch 120884-02

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 120884-02
(procfs Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-120884-02-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Amiga 590 2091 2620 2630 ROM Firmware upgrade
$19.99
Amiga 590 2091 2620 2630 ROM Firmware upgrade picture Commodore 1541 Floppy Disk Drive
$40.99
 Commodore 1541 Floppy Disk Drive  pictureThe SD2IEC successor Latest Commodore 64 Storage Solution is here v.2018 KIT
$28.99
The SD2IEC successor Latest Commodore 64 Storage Solution is here v.2018 KIT pictureCommodore 1541 Working Complete - Floppy Disk Drive VIC-1541 for C64
$75.0
Commodore 1541 Working Complete - Floppy Disk Drive VIC-1541 for C64 picture


Discussions

No Discussions have been posted on this vulnerability.