Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 9 (i386) : 118908-02


Vulnerability Assessment Details

Solaris 9 (i386) : 118908-02

Vulnerability Assessment Summary
Check for patch 118908-02

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 118908-02
(X11 6.7.0_x86: Xorg patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-118908-02-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Linksys N750 EA3500 Dual Band Wireless N Router Cisco 2.4 + 5GHz 300 + 450Mbps
$34.0
Linksys N750 EA3500 Dual Band Wireless N Router Cisco 2.4 + 5GHz 300 + 450Mbps pictureCisco Catalyst 3750-E Series PoE-48 Port Switch (WS-C3750E-48PD-SF) 1150W PSU
$159.99
Cisco Catalyst 3750-E Series PoE-48 Port Switch (WS-C3750E-48PD-SF) 1150W PSU picture


Discussions

No Discussions have been posted on this vulnerability.