Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 9 (i386) : 118619-01


Vulnerability Assessment Details

Solaris 9 (i386) : 118619-01

Vulnerability Assessment Summary
Check for patch 118619-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 118619-01
(NSS for Java (JSS) 3.1.2.3 SunOS 5.8_x86 5.9_x86: genesis patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-118619-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell R720xd 16-Core Server 2x E5-2658 2.1GHz 128GB-16 24x 1TB SAS H710P RPS
$2967.25
Dell R720xd 16-Core Server 2x E5-2658 2.1GHz 128GB-16 24x 1TB SAS H710P RPS pictureDell R620 12-Core Server 2x E5-2640 2.5GHz 64GB 6x 600GB, 2x 960GB SSD H710P RPS
$2343.77
Dell R620 12-Core Server 2x E5-2640 2.5GHz 64GB 6x 600GB, 2x 960GB SSD H710P RPS pictureDell R620 12-Core Server 2x E5-2640 2.5GHz 64GB 8x 960GB SSD H710P 8 Bay RPS
$3549.26
Dell R620 12-Core Server 2x E5-2640 2.5GHz 64GB 8x 960GB SSD H710P 8 Bay RPS pictureDell R630 6-Core Server 1x E5-2620 v3 2.4GHz 32GB 8x 300GB 15K SAS H730P RPS
$1511.51
Dell R630 6-Core Server 1x E5-2620 v3 2.4GHz 32GB 8x 300GB 15K SAS H730P RPS picture


Discussions

No Discussions have been posted on this vulnerability.