Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 9 (i386) : 116238-01


Vulnerability Assessment Details

Solaris 9 (i386) : 116238-01

Vulnerability Assessment Summary
Check for patch 116238-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 116238-01
(SunOS 5.9_x86: pfexec Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-116238-01-1
Network Security Threat Level: High

Networks Security ID: 9534

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Certified for Lenovo 8GB DDR4-2133 PC4-19200 260 Pin Sodimm 4X70J67435
$74.84
Certified for Lenovo 8GB DDR4-2133 PC4-19200 260 Pin Sodimm 4X70J67435  pictureIBM HS22 BLADECENTER SERVER TWO X5650 2.66GHZ 64GB 2 X 600GB 10K SAS
$1929.0
IBM HS22 BLADECENTER SERVER TWO X5650 2.66GHZ 64GB 2 X 600GB 10K SAS pictureIBM HS22 BLADECENTER SERVER E5645 2.40GHZ 8GB 2 X 146GB 15K SAS
$1089.0
IBM HS22 BLADECENTER SERVER E5645 2.40GHZ 8GB 2 X 146GB 15K SAS pictureIBM HS22 BLADECENTER SERVER E5645 2.40GHZ 8GB 600GB 10K SAS
$1149.0
IBM HS22 BLADECENTER SERVER E5645 2.40GHZ 8GB 600GB 10K SAS picture


Discussions

No Discussions have been posted on this vulnerability.