Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 9 (i386) : 114691-01


Vulnerability Assessment Details

Solaris 9 (i386) : 114691-01

Vulnerability Assessment Summary
Check for patch 114691-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 114691-01
(GNOME 2.0.0_x86: Print Patch for Solaris 9_x86).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-114691-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

6 Vtech VSP726 ErisTer 4 Lines SIP DECT VoIP HD IP Phone PoE 12/24 Prog Keys
$30.0
6 Vtech VSP726 ErisTer 4 Lines SIP DECT VoIP HD IP Phone PoE 12/24 Prog Keys pictureMagic Jack Plus VOIP with Adapter
$19.41
Magic Jack Plus VOIP with Adapter picture6 Cisco Linksys SPA942 4-Line Display VoIP Business Phones + 1 wireless headset
$140.0
6 Cisco Linksys SPA942 4-Line Display VoIP Business Phones + 1 wireless headset pictureGrandstream GXW4248 48 FXS Rackmount Analog Telephone VoIP Gateway
$1275.0
Grandstream GXW4248 48 FXS Rackmount Analog Telephone VoIP Gateway picture


Discussions

No Discussions have been posted on this vulnerability.