Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (sparc) : 112605-04


Vulnerability Assessment Details

Solaris 8 (sparc) : 112605-04

Vulnerability Assessment Summary
Check for patch 112605-04

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 112605-04
(/kernel/fs/autofs and /usr/lib/autofs/automountd patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-112605-04-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

HP J9264A 6600-24G-4XG PoE Switch w/ 4x SFP+ Ports *Read Description* AMZ
$100.0
HP J9264A 6600-24G-4XG PoE Switch w/ 4x SFP+ Ports *Read Description* AMZ pictureLOT OF 10 Cisco SFP-10G-SR 10GBASE 10-2415-03 10GB V03 10GB SFP+ modules T9-A2
$75.0
LOT OF 10 Cisco SFP-10G-SR 10GBASE 10-2415-03 10GB V03 10GB SFP+ modules T9-A2 pictureADTRAN 1200480E1 NETVANTA 1000BASE-SX-LC SFP
$80.0
ADTRAN 1200480E1 NETVANTA 1000BASE-SX-LC SFP  pictureMOXA SFP-1GSXLC-T SFP Module
$34.0
MOXA SFP-1GSXLC-T SFP Module picture


Discussions

No Discussions have been posted on this vulnerability.