Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (sparc) : 112459-01


Vulnerability Assessment Details

Solaris 8 (sparc) : 112459-01

Vulnerability Assessment Summary
Check for patch 112459-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 112459-01
(SunOS 5.8: /usr/lib/pt_chmod patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-112459-01-1
Network Security Threat Level: High

Networks Security ID: 3522

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

ATARI ARCADE GAME FOR iPad - DUO POWERED JOYSTICK CONTROLLER Tested
$14.93
ATARI ARCADE GAME FOR iPad - DUO POWERED JOYSTICK CONTROLLER Tested pictureAtari Arcade Hits CD-ROM
$3.95
Atari Arcade Hits CD-ROM pictureRare Vintage Suncom Tac 5 Suncom Joystick Controller For Atari, Commodore
$30.0
Rare Vintage Suncom Tac 5 Suncom Joystick Controller For Atari, Commodore pictureShamus for Atari 400 800 XL XE
$25.0
Shamus for Atari 400 800 XL XE picture


Discussions

No Discussions have been posted on this vulnerability.